Це ППА оновлені для LibreOffice 4.1? це було не так... але це було близько. Я пропоную вам не робити цього! Ця функція, в кінцевому рахунку, запланованих для основний клієнт, до речі. Але хороше питання. @roadmr правда. Хоча все одно не ідеально, буде ця команда може бути трохи більше підходить, але тільки дозволяє користувачеві оновлювати, а не вилучати пакунки? `Рікардо все=(корінь) /usr/Бен оновлення/здібностей, /usr/Бен/спроможності лист-апгрейд Спасибі, я повинен був помітити це раніше. На жаль, однак, включення цього не змінити поведінку гостьової ОС. Відтоді я дізнався, що є "в Ubuntu (64 біт)", в якому цей параметр увімкнено за замовчуванням заданий. Я оновив моє питання з новою інформацією після відтворення віртуальної машини за допомогою цього стилю. @ChockCHinLi додав трохи до кінця, щоб допомогти вам з'ясувати, що відбувається. Ну гаразд! Спасибі велике. Так що я думаю, я просто доведеться видалити його і встановити Ubuntu, тоді? Цей пакет кожен день його дратує світ з його потворними спливаюче діалогове вікно, як немає поваги до конфіденційності користувачів взагалі.

Я використовую Фебе (Firefox в середовищі Backup розширення). Ви можете легко знайти його на Додати-на сторінці вашого Firefox: інструменти/доповнення